Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help
LinkedIn Job Posting API (v2/simpleJobPostings) - elevated errors when posting PRIVATE job
Incident Report for LinkedIn API
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 16:33 UTC
Identified
Issue is identified, we're working on a solution.
Posted Jul 18, 2024 - 14:30 UTC
Investigating
We are currently experiencing an issue across the platform that may cause missing fields in some Basic Job Posting API (/simpleJobPostings) response when posting job with "availability" as "PRIVATE_TO_ATS_INTEGRATION". We are investigating the issue and working on a resolution.
Posted Jul 18, 2024 - 14:15 UTC