We’re pleased to report that the issue affecting the platform, where some API requests to /v2/accessToken and /v2/authorization were returning a 429 error code, has now been resolved.
Our team has implemented a fix, and all systems are back to normal operation. We sincerely appreciate your patience while we worked to resolve this matter. If you continue to encounter any issues, please contact our support team for assistance.
Posted Jan 13, 2025 - 20:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2025 - 18:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2025 - 18:37 UTC
Investigating
We are currently experiencing an issue across the platform that may cause some API requests to /v2/accessToken and /v2/authorization are returning a 429 error code. We are investigating the issue and working on a resolution.