Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help

Linkedin RSC APIs - Increased 500 errors

Incident Report for LinkedIn API

Resolved

This incident has been resolved.
Posted Jun 29, 2023 - 11:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 29, 2023 - 08:30 UTC

Investigating

We are currently investigating this issue.
Posted Jun 29, 2023 - 01:30 UTC