Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help
Issues generating access tokens
Incident Report for LinkedIn API
Resolved
This incident has been resolved.
Posted Jun 28, 2024 - 21:52 UTC
Identified
Some developer applications are unable to generate access tokens. The issue has been identified and LinkedIn is coordinating with the impacted owners to identify a remedy for the issue. The issue is mitigated for new developer applications.
Posted Jun 18, 2024 - 19:06 UTC
Investigating
Some developer applications are unable to generate access tokens. The issue has been identified and LinkedIn is coordinating with the impacted owners to identify a remedy for the issue.
Posted Jun 13, 2024 - 07:00 UTC